<!DOCTYPE html><html lang="en-gb" prefix="og: http://ogp.me/ns#">
<head>

<title>Someone from Malta could win the biggest jackpots on the planet</title><link href="https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866.amp" rel="amphtml" /><meta name="description" content="If you’re wondering what the biggest lottery jackpot in the world today is, there would be two answers. The American Mega Millions lottery offers a $192 million jackpot while the leading lottery in Europe, EuroMillions, offers a €173 million top prize. Depending on how the currency conversion is..." /><meta property="og:description" content="If you’re wondering what the biggest lottery jackpot in the world today is, there would be two answers. The American Mega Millions lottery offers a $192 million jackpot while the leading lottery in Europe, EuroMillions, offers a €173 million top prize. Depending on how the currency conversion is..." /><meta property="og:image" content="https://cdn-attachments.timesofmalta.com/c5cc6fa42e1d8d8a70cafe6fabb01370254a279a-1568650269-5d7fb41d-1200x630.jpg" /><meta property="og:title" content="Someone from Malta could win the biggest jackpots on the planet" /><meta property="og:url" content="https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866" /><meta property="og:site_name" content="Times of Malta" /><meta property="fb:app_id" content="356697991023219" /><meta property="article:publisher" content="https://facebook.com/timesofmalta" /><meta property="og:type" content="article" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@TheTimesofMalta" /><meta name="twitter:title" content="Someone from Malta could win the biggest jackpots on the planet" /><meta name="twitter:description" content="If you’re wondering what the biggest lottery jackpot in the world today is, there would be two answers. The American Mega Millions lottery offers a $192 million jackpot while the leading lottery in Europe, EuroMillions, offers a €173 million top prize. Depending on how the currency conversion is..." /><meta name="twitter:image" content="https://cdn-attachments.timesofmalta.com/c5cc6fa42e1d8d8a70cafe6fabb01370254a279a-1568650269-5d7fb41d-1200x630.jpg" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="http-equiv" content="text/html; charset=UTF-8" /><link rel="icon" sizes="48x48" href="/img/icons/icon-48.png">
<link rel="icon" sizes="96x96" href="/img/icons/icon-96.png">
<link rel="icon" sizes="144x144" href="/img/icons/icon-144.png">
<link rel="icon" sizes="192x192" href="/img/icons/icon-192.png">
<link rel="icon" sizes="256x256" href="/img/icons/icon-256.png">
<link rel="icon" sizes="384x384" href="/img/icons/icon-384.png">
<link rel="icon" sizes="512x512" href="/img/icons/icon-512.png">
<link rel="apple-touch-icon" sizes="57x57" href="/img/icons/apple-touch-icon-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/icons/apple-touch-icon-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/icons/apple-touch-icon-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/icons/apple-touch-icon-76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/icons/apple-touch-icon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/icons/apple-touch-icon-120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/icons/apple-touch-icon-152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/img/icons/apple-touch-icon-167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/icons/apple-touch-icon-180.png">
<link rel="mask-icon" href="/img/icons/icon.svg" color="#131313">
<link rel="manifest" href="/manifest.json">
<meta name="apple-mobile-web-app-title" content="Times of Malta">
<meta name="msapplication-TileColor" content="#131313">
<meta name="msapplication-TileImage" content="/img/icons/ms-tile-144.png">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebPage","@id":"https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866","url":"https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866","publisher":{"@id":"#ToM"},"copyrightHolder":{"@id":"#ToM"}}</script><script type="application/ld+json" id="sponsored-ld">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</script><script type="application/ld+json" id="article-ld">{"@context":"http://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866","url":"https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866","dateModified":"2019-09-17T15:13:40+02:00","datePublished":"2019-09-17T07:30:00+02:00","name":"Someone from Malta could win the biggest jackpots on the planet","headline":"Someone from Malta could win the biggest jackpots on the planet","description":"","publisher":{"@type":"NewsMediaOrganization","@id":"#ToM","name":"Times Of Malta","logo":{"@type":"ImageObject","url":"https://timesofmalta.com/img/v2/logo/logo-white.png","width":400,"height":60}},"commentCount":0,"image":[{"@type":"ImageObject","url":"https://cdn-attachments.timesofmalta.com/c5cc6fa42e1d8d8a70cafe6fabb01370254a279a-1568650269-5d7fb41d-630x420.jpg","width":630,"height":420,"caption":""},{"@type":"ImageObject","url":"https://cdn-attachments.timesofmalta.com/c5cc6fa42e1d8d8a70cafe6fabb01370254a279a-1568650269-5d7fb41d-960x640.jpg","width":960,"height":640,"caption":""},{"@type":"ImageObject","url":"https://cdn-attachments.timesofmalta.com/c5cc6fa42e1d8d8a70cafe6fabb01370254a279a-1568650269-5d7fb41d-1920x1280.jpg","width":1920,"height":1280,"caption":""}],"author":{"@type":"Person","name":""},"sponsor":{"@type":"Organization","name":""},"keywords":"Entertainment,Gaming","articleBody":"If you\u2019re wondering what the biggest lottery jackpot in the world today is, there would be two answers. The American Mega Millions lottery offers a $192 million jackpot while the leading lottery in Europe, EuroMillions, offers a \u20ac173 million top prize. Depending on how the currency conversion is done, these two huge jackpots are nearly the exact same prize.\nPlayers don\u2019t need to travel to America to participate in Mega Millions and there\u2019s no need to get on a plane to Europe to play EuroMillions. It\u2019s possible to play both of these lotteries, with official lottery tickets, without leaving Malta.\u00a0\nTo play from Malta, first sign up at theLotter.com, the world\u2019s leading online lottery ticket purchasing service. Then choose either Mega Millions, or EuroMillions, or even both of them from over 50 lotteries available on the site. Fill out your tickets with your favorite numbers, or use a computer-generated random selection.\nIndicate how many lines you want to play, or choose to play with a lottery syndicate to increase your chances of winning. Finally, confirm your ticket purchase and you\u2019re eligible to win prizes in the upcoming draw.\nAs a lottery ticket messenger service, theLotter uses local agents in America to buy official Mega Millions and local agents in Europe to purchase EuroMillions lottery tickets on behalf of its customers from all over the world. A small surcharge is added to ticket prices in order to cover the cost of this service.\nTickets are scanned and uploaded to a customer\u2019s account before the draw. With these scanned versions of the tickets and email confirmation, customers can rest assured they have full ownership of their tickets. TheLotter provides a dedicated support team, available 24/7, to help customers with any concerns.\nWhen a player wins a lottery jackpot prize at theLotter, the entire amount is theirs. No commissions are deducted from winning tickets. Winnings are transferred to the winner\u2019s secure, private account and these can be withdrawn at any time.\nOver the years, theLotter has paid out more than $95 million in prizes to over five million winners from across the globe. The biggest winners include a woman from Panama who won $30 million playing the Florida Lotto, and a man from Iraq who won a $6.4 million Oregon Megabucks jackpot.\nThe Mega Millions and EuroMillions jackpots could be won at any time and the next draw is coming up soon. It is totally possible for the next big lottery prize winner to be a resident of Malta.\nFor more information on how to play lotteries online from Malta, visit theLotter.com.\nLotto Direct Limited is operating thelotter.com. Lotto Direct Limited is licensed by the Malta Gaming Authority, licence reference MGA/B2C/402/2017. +18 only. Gambling can be harmful if not controlled. Please play responsibly.\nFor more information visit https://www.gamcare.org.uk","mainEntityOfPage":{"@type":"WebPage","@id":"https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866"}}]}</script><script type="text/javascript">
//<![CDATA[
window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
      t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));
//]]>
</script><script type="text/javascript">TOM = {};
TOM.videos = {};
TOM.widgets = {};
TOM.debug = 0;
TOM.assetVersion = "";
TOM.contentIsPremium = 0;
TOM.vastTagUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=620x348&iu=/15876412/VideoPreroll&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]VideoPreroll&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]";
TOM.facebookAppId = "356697991023219";
TOM.googleLoginClientId = "1090966291850-85bba9o2erjo76tpcmuqmn110k8o3u0c.apps.googleusercontent.com";
TOM.recaptchaClientId = "6Lde3LcUAAAAAFNdjBSmxWrmCCMrKOFQKZQeudMg";
TOM.baseUrl = "https://timesofmalta.com/";
TOM.domainUrl = "https://timesofmalta.com";
TOM.relativeUrl = "/";
TOM.imageUrl = TOM.relativeUrl + "img/";
TOM.jsUrl = TOM.relativeUrl + "js/";
TOM.cssUrl = TOM.relativeUrl + "css/";
TOM.takeOverAdvert = false;
TOM.popUpVideoAdvertName = false;
TOM.popUpVideoAdvertUrl = false;
TOM.popUpVideoTargetUrl = false;
TOM.changeLogLastEntry = [];
TOM.author = "";
TOM.section = "ToM Team";
TOM.pageTitle = "Someone from Malta could win the biggest jackpots on the planet";</script><script type="text/javascript">TOM.userId      = 0;
TOM.hasPremium  = 0;
TOM.userCredits = 0;TOM.userIsFreePaywalled = 0;
TOM.userIsPremiumPaywalled = 0;
TOM.userIsInternational = 1;</script><script type="text/javascript">window.dataLayer = window.dataLayer || [];
window.dataLayer.push({"chartbeat_id":65444,"placement":"Entertainment","adKeyValue":"entertainment","authors":"no author","domain":"timesofmalta.com","sections":"Gaming,Entertainment","user_type":"anon"});</script><script type="text/javascript">var addthis_config = { data_ga_property: 'UA-18463442-1', data_ga_social: true };</script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,"script","dataLayer","GTM-PJ36SQ");</script><script type="text/javascript">window.fbAsyncInit = function() {
    FB.init({
        appId      : 356697991023219,
        cookie     : true,
        xfbml      : true,
        version    : "v2.9"
    });
    FB.AppEvents.logPageView();
};

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "https://connect.facebook.net/en_UK/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6Lde3LcUAAAAAFNdjBSmxWrmCCMrKOFQKZQeudMg" defer="defer" async="async"></script><script type="text/javascript" src="https://content.jwplatform.com/libraries/JOK58dDz.js"></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","@id":"https://timesofmalta.com/","name":"Times Of Malta","url":"https://timesofmalta.com/","sameAs":"http://timesofmalta.com","potentialAction":{"@type":"SearchAction","target":"http://www.timesofmalta.com/search?keywords={search_term}","query-input":"required name=search_term"}}</script><script type="application/ld+json">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</script><script type="application/ld+json" id="navigation-ld">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</script><link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" integrity="sha384-50oBUHEmvpQ+1lW4y57PTFmhCaXp0ML5d60M1M7uH2+nqUivzIebhndOJK28anvf" crossorigin="anonymous" /><link rel="stylesheet" type="text/css" href="/min/vendors~article~home.6ef8e61967ef9ecdc687.css" /><link rel="stylesheet" type="text/css" href="/min/vendors~article~home~services.a149eaca69c0ba6bbec3.css" /><link rel="stylesheet" type="text/css" href="/min/article.8bb629e174f2564b99f2.css" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJ36SQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="sw-OuterGrid" id="observer">
<div class="sw-Top">

<div class="ad-Advert ad-Advert_Top" data-keyvalue="entertainment" data-adtag="article_top"></div>
</div>
<header id="masthead" class="sw-Masthead"></header>
<main class="sw-Content">
<article class="sw-InnerGrid ar-Article">

<div id="article-head" class="ar-ArticleHeader-Standard" data-category="article" data-comp="WidgetArticles" data-widgetReact="true" data-widgettypes='{"types": [["type-13", "type-13", "type-13", "type-13"]]} '>
</div>

<div class="ar-Article_Main">
<div class="ar-Article_Content"><p>If you&rsquo;re wondering what the biggest lottery jackpot in the world today is, there would be two answers. The American Mega Millions lottery offers a $192 million jackpot while the leading lottery in Europe, <a href="http://smarturl.it/EuroMillionsAus_Play?IQid=theLotter&amp;tl_affid=10445&amp;ft=5&amp;chan=TOMem3" target="_self" rel="nofollow">EuroMillions</a>, offers a &euro;173 million top prize. Depending on how the currency conversion is done, these two huge jackpots are nearly the exact same prize.</p>
<p>Players don&rsquo;t need to travel to America to participate in <a href="https://www.thelotter.com/lottery-tickets/usa-megamillions/?chan=TOMem3&amp;tl_affid=10445" target="_self" rel="nofollow">Mega Millions</a> and there&rsquo;s no need to get on a plane to Europe to play EuroMillions. It&rsquo;s possible to play both of these lotteries, with official lottery tickets, without leaving Malta.&nbsp;</p>
<p>To play from Malta, first sign up at <a href="http://smarturl.it/HomePage_Play?IQid=theLotter&amp;tl_affid=10445&amp;chan=TOMem3" target="_self" rel="nofollow">theLotter.com</a>, the world&rsquo;s leading online lottery ticket purchasing service. Then choose either Mega Millions, or EuroMillions, or even both of them from over 50 lotteries available on the site. Fill out your tickets with your favorite numbers, or use a computer-generated random selection.</p>
<p>Indicate how many lines you want to play, or choose to play with a lottery syndicate to increase your chances of winning. Finally, confirm your ticket purchase and you&rsquo;re eligible to win prizes in the upcoming draw.</p>
<p>As a lottery ticket messenger service, theLotter uses local agents in America to buy official Mega Millions and local agents in Europe to purchase EuroMillions lottery tickets on behalf of its customers from all over the world. A small surcharge is added to ticket prices in order to cover the cost of this service.</p>
<p>Tickets are scanned and uploaded to a customer&rsquo;s account before the draw. With these scanned versions of the tickets and email confirmation, customers can rest assured they have full ownership of their tickets. TheLotter provides a dedicated support team, available 24/7, to help customers with any concerns.</p>
<p>When a player wins a lottery jackpot prize at theLotter, the entire amount is theirs. No commissions are deducted from winning tickets. Winnings are transferred to the winner&rsquo;s secure, private account and these can be withdrawn at any time.</p>
<p>Over the years, theLotter has paid out more than $95 million in prizes to over five million winners from across the globe. The biggest winners include a woman from Panama who won $30 million playing the Florida Lotto, and a man from Iraq who won a $6.4 million Oregon Megabucks jackpot.</p>
<p>The Mega Millions and EuroMillions jackpots could be won at any time and the next draw is coming up soon. It is totally possible for the next big lottery prize winner to be a resident of Malta.</p>
<p>For more information on how to play lotteries online from Malta, visit <a href="http://smarturl.it/HomePage_Play?IQid=theLotter&amp;tl_affid=10445&amp;chan=TOMem3" target="_self" rel="nofollow">theLotter.com</a>.</p>
<p>Lotto Direct Limited is operating thelotter.com. Lotto Direct Limited is licensed by the Malta Gaming Authority, licence reference MGA/B2C/402/2017. +18 only. Gambling can be harmful if not controlled. Please play responsibly.</p>
<p>For more information visit <a href="https://www.gamcare.org.uk" target="_self" rel="nofollow">https://www.gamcare.org.uk</a></p><div class="addthis_inline_share_toolbox"></div>
</div><aside class="ar-Article_Sub2"><section id="author-info" class="au-Author_Info"></section>
<section id="article-recommended" class="ar-Article_Recommended" data-category="article-recommended" data-comp="WidgetArticles" data-title="Recommended" data-widgetReact="true" data-widgettypes='{"types" : [
                ["type-5", "type-5", "type-5", "type-5"],
                ["type-5", "type-5", "type-5", "type-5"],
                ["type-5", "type-5", "type-5", "type-5"],
                ["type-5", "type-5", "type-5", "type-5"]
            ]}'>
</section>
<div class="ad-Advert ad-Advert_Article-3" data-adtag="article_comments" data-keyvalue="entertainment"></div><nav class="ne-Neighbours" id="ne-Neighbours">
<div>
<span class="ne-NeighboursLabel ne-NeighboursLabel-Prev"><i class="fas fa-angle-left"></i> PREVIOUS</span>
<a href="https://timesofmalta.com/articles/view/preventing-death-by-overdose.735857" accesskey="3" rel="prev" class="ne-NeighboursChild ne-NeighboursChild-Prev">
<div class="ne-NeighboursThumb">
<img src="https://cdn-attachments.timesofmalta.com/3040dddd64395b8e1dc214456bd522ae0097202b-1568649909-5d7fb2b5-630x420.jpg" alt="Preventing death by overdose" />
</div>
<div class="ne-NeighboursInfo">
<p class="ne-NeighboursTitle">Preventing death by overdose</p>
</div>
</a>
</div>
<div>
<span class="ne-NeighboursLabel ne-NeighboursLabel-Next">NEXT <i class="fas fa-angle-right"></i></span>
<a href="https://timesofmalta.com/articles/view/train-derails-in-hong-kong-during-rush-hour.736010" accesskey="4" rel="next" class="ne-NeighboursChild ne-NeighboursChild-Next">
<div class="ne-NeighboursThumb">
<img src="https://cdn-attachments.timesofmalta.com/c85e03f8a5fa3e4f3f33a5134db9ed3671f8afac-1568698915-5d807223-630x420.jpg" alt="Train derails in Hong Kong during rush hour" />
</div>
<div class="ne-NeighboursInfo">
<p class="ne-NeighboursTitle">Train derails in Hong Kong during rush hour</p>
</div>
</a>
</div></nav><section id="article-sponsored" class="ar-Article_Sponsored" data-category="sponsored" data-comp="WidgetArticles" data-title="Sponsored Articles" data-widgetReact="true" data-widgettypes='{"types": [
         ["type-14", "type-14", "type-14", "type-14"],
         ["type-14", "type-14", "type-14", "type-14"],
         ["type-14", "type-14", "type-14", "type-14"],
         ["type-14", "type-14", "type-14", "type-14"],
         ["type-14", "type-14", "type-14", "type-14"],
         ["type-14", "type-14", "type-14", "type-14"]
     ]}'>
</section>
<section class="ar-Article_Comments">
<h1 id="cta_comments">Comments</h1>
<div id="disqus_thread">
<p>Comments not loading?</p>
<p>We recommend using
<a href="https://www.google.com/intl/en/chrome/browser/" rel="nofollow" target="_blank">Google Chrome</a>
or
<a href="http://www.mozilla.org/en-US/firefox" rel="nofollow" target="_blank">Mozilla Firefox.</a>
</p>
</div>
<noscript>Please <a href="http://www.enable-javascript.com/" rel="nofollow" target="_blank">enable JavaScript</a>
        to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</section>
<script type="text/javascript">
//<![CDATA[

var disqus_title  = "Someone from Malta could win the biggest jackpots on the planet",
    disqus_config = function () {
        this.page.url = "https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866";
        this.page.identifier = "article_735866";
        
        this.page.remote_auth_s3 = "W10= 3b5febbc1ffa82f4785a42d02543cc950f428498 1568765694";
        this.page.api_key = "r9a2ynGPsOLEdbCAiSjeAycQheEJJ1j3G2YPMTA4Duabf8Jqamdqqb1X3oL1tAaG";
        
        this.callbacks.onNewComment = [function () {
            var _gaq = window._gaq || [];

            _gaq.push([
                "_trackEvent",
                "Disqus",
                "New Comment",
                "https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866"
            ]);
        }];
    };

(function() {
    var d = document, s = d.createElement("script");

    s.src = "https://timesofmalta.disqus.com/embed.js";

    s.setAttribute("data-timestamp", +new Date());
    (d.head || d.body).appendChild(s);
})();

//]]>
</script></aside> </div>
<aside class="ar-Article_Sub">

<div class="ad-Advert ad-Advert_Article-1" data-adtag="article_side-1" data-keyvalue="entertainment">
</div>
















<div class="ad-Advert ad-Advert_Article-2" data-adtag="article_side-2" data-keyvalue="entertainment">
</div>

<section id="article-trending-topics" class="ar-Article_TrendingTopics" data-comp="WidgetTrendingTopics" data-title="Trending Topics" data-topics='{"topics" : "Politics, Court, ODZ, Environment, Crime, Police, Local, Sports, Italy, Politics, Court, ODZ, Environment"}' data-widgetReact="true">
</section>

<section id="article-related" class="ar-Article_Related_Widget" data-category="related" data-comp="WidgetArticles" data-duration="true" data-title="Related Articles" data-widgetReact="true" data-widgettypes='{"types": [
             ["type-5", "type-5", "type-5", "type-5"],
             ["type-5", "type-5", "type-5", "type-5"],
             ["type-5", "type-5", "type-5", "type-5"]
         ]}'>
</section>
</aside>
</article>
<div id="paywall_dialog" class="pa-Paywall_Dialog" style="display:none">
<h2>Times of Malta Premium</h2>
<p>
<span class="premium reason" style="display:none">This article is part of our premium content.</span>
<span class="international_user reason" style="display:none">You have exceeded your 10 free articles for this month.</span>
<span class="international_guest reason" style="display:none">
A subscription is required to access Times of Malta content from overseas.<a href="/users/register/1?location=https%3A%2F%2Ftimesofmalta.com%2Farticles%2Fview%2Fsomeone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866&amp;title=Someone+from+Malta+could+win+the+biggest+jackpots+on+the+planet">Register</a>"> to get 10 free articles per month.
</span>
Subscribe to gain access to our premium content and services. Your subscription will also enable you to
view all of the week's e-paper editions (both Times of Malta and The Sunday Times of Malta), view exclusive
content, have full access to our newspaper archive to download editions from 1930 to today, and access the
website in full from overseas. All of this will also be available to you from our tablet and mobile apps.
<span class="pa-Paywall_Signin">
Already have an account? <a href="#" onclick="window.openLogin()">Sign in here</a>.
</span>
</p>
<form action="/premium" id="viewForm" method="get" accept-charset="utf-8"><input type="hidden" name="data[return_url]" value="https://timesofmalta.com/articles/view/someone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866" id="return_url" /><button type="submit" class="fo-FormCtrl_Btn fo-FormCtrl_Btn-Cntr">Subscribe to continue reading</button></form></div>
<script>
    </script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/pdfjs-dist@2.0.487/build/pdf.min.js"></script><div id="login-modal" class="login-modal">
<div class="Lo-LoginModal_Head">
<h2 class="Lo-LoginModal_Title">Login</h2>
<div class="Lo-LoginModal_Close" id="login-modal-close">
<i class="fas fa-times"></i>
</div>
</div>
<hr>
<div id="oauth_login_buttons">
<button class="oauth_login fa-Facebook_Btn" data-service="facebook">
 <i class="fab fa-facebook-f"></i>
Log in with Facebook
</button>
<button class="oauth_login fa-Google_Btn" data-service="google">
<i class="fab fa-google"></i>
Log in with Google
</button>
</div>
<p class="Lo-LoginModal_Divider">or</p>
<form action="/users/login.json" id="UserLoginForm" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /><input type="hidden" name="data[_Token][key]" value="d075d00ecd1b8e1700b40da1d84d074586dd7dc4871808f30dcf50d4ad35c03e681e1c6a889aa282e9e0e0c9865e05e63c4aa20cd695080a603f227b2802a3df" id="Token573746878" autocomplete="off" /></div><input name="data[Account][username]" required="required" type="email" id="user_email" class="validate[required] Lo-LoginModal_Input" maxlength="255" placeholder="Email Address" autofocus="autofocus" /><input name="data[Account][password]" id="user_password" class="validate[required] Lo-LoginModal_Input" maxlength="255" placeholder="Password" type="password" /><input type="hidden" name="g-recaptcha-response" class="recaptchaResponse" id="AccountG-recaptcha-response" />
<div class="Lo-LoginModal_Info-1">
<a href="/users/help">Need help signing in ?</a> </div>
<div class="submit"><input name="login" class="Lo-LoginModal_Submit" id="user_login" type="submit" value="Log in" /></div><div style="display:none;"><input type="hidden" name="data[_Token][fields]" value="66637598ecd0a9f63cc98271016f3a54d252805c%3AAccount.g-recaptcha-response" id="TokenFields522450086" autocomplete="off" /><input type="hidden" name="data[_Token][unlocked]" value="login" id="TokenUnlocked1234299401" autocomplete="off" /></div></form>
<div class="Lo-LoginModal_Info-2">
<p class="Lo-LoginModal_RegText">Do not have an account? </p>
<a href="/users/register?location=https%3A%2F%2Ftimesofmalta.com%2Farticles%2Fview%2Fsomeone-from-malta-could-win-the-biggest-jackpots-on-the-planet.735866&amp;title=Times+Of+Malta">Sign Up</a> </div>
<div class="re-RecaptchaClause">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div></div>
</main>
<div class="sw-Bottom">

<div class="ad-Advert ad-Advert_Bottom" data-keyvalue="entertainment" data-adtag="article_bottom"></div>
</div>
<footer class="sw-Footer">
<div class="fo-Footer_TopSection">
<div class="fo-Footer_Container_Email">


</div>
<div class="fo-Footer_Container_Social">
<div class="fo-Footer_Container_Social_Cont">
<span class="fo-Footer_SocialLabel">Follow us:</span>
<div class="fo-Footer_SocialIcons">
<div class="addthis_inline_follow_toolbox"></div>
</div>
</div>
</div>
</div>
<div id="footer-links"></div>
<div class="fo-Footer_Container_Btm">
<img src="/img/logo/logo-square.svg" alt="Times of Malta logo" /><span>Copyright &#169; 2019 Times of Malta. All rights reserved.</span></div>
<div id="cookiepolicy" style="display:none;">We recently published a revised version of our <a href="/privacypolicy" class="cookiepolicylink">Privacy Statement</a> and <a href="/terms" class="cookiepolicylink">Terms &amp; Conditions.</a><br /> By using this site, you agree to these revised documents including the use of cookies to enhance your experience. We kindly ask you to take a few minutes to read and understand them.</div> </footer>
<aside class="sw-Takeover sw-Takeover_left">
</aside>
<aside class="sw-Takeover sw-Takeover_right">
</aside>
</div>
<script type="text/javascript" src="/min/runtime.1f5ffa2a9553edeefe26.js"></script><script type="text/javascript" src="/min/vendors~article~home.6ef8e61967ef9ecdc687.js"></script><script type="text/javascript" src="/min/vendors~article~home~services.a149eaca69c0ba6bbec3.js"></script><script type="text/javascript" src="/min/article.8bb629e174f2564b99f2.js"></script></body>
</html>
